Results 1 to 7 of 7
Page 1 of 1
Jump to page:
Jump To:
  • Posted On: 01-25-18, 1:22 pm (EST) #1

    Profile picture still not uploading properly

    January 25, 2018, 1:22 pm

    I've been trying for about a week now and it's still not uploading or going anywhere. I've used Firefox, Chrome, and Explorer from PC and Safari from the iPhone 6. Nothing seems to get around whatever glitch I keep finding. The photo editor opens with a series of broken images and links that are completely inoperable. It loads up and then refuses to exit out so that I can't edit anything else on that page. Is anyone able to fix this or provide a workaround for dealing with this?

  • Posted On: 01-27-18, 11:20 pm (EST) #2

    Profile picture still not uploading properly

    January 27, 2018, 11:20 pm
    Posted by: Juxtavarious

    I've been trying for about a week now and it's still not uploading or going anywhere. I've used Firefox, Chrome, and Explorer from PC and Safari from the iPhone 6. Nothing seems to get around whatever glitch I keep finding. The photo editor opens with a series of broken images and links that are completely inoperable. It loads up and then refuses to exit out so that I can't edit anything else on that page. Is anyone able to fix this or provide a workaround for dealing with this?

    Well.. in your profile pictures folder, there are 5 black images but two images of you so it seemed to work at some point.. I left a comment on one of them about a week ago asking if you made sure you cropped the thumbnail and hit LAUNCH on the picture editor - did you remember to do that?

     

    If you still don't have any success that way.. I'll get you to email me with the message/error prompts you are getting please.

  • Posted On: 01-28-18, 8:27 am (EST) #3

    Profile picture still not uploading properly

    January 28, 2018, 8:27 am

    It never loads as a profile picture. The photo editor only ever pops up with broken images and links not allowing me to crop anything. If you click on the album and go through each individual photo they all load, but from the album view they're black and my profile picture is still the default.

  • Posted On: 02-03-18, 2:32 pm (EST) #4

    Profile picture still not uploading properly

    February 3, 2018, 2:32 pm

    Unfortunately, Scott I have had similar issues. It accepts the upload, but any time I attempt to apply it or crop it it simply shows a broken jpeg 'image' and nothing accepts / clears.

  • Posted On: 02-03-18, 10:28 pm (EST) #5

    Profile picture still not uploading properly

    February 3, 2018, 10:28 pm
    Posted by: Fenrir_Unchained

    Unfortunately, Scott I have had similar issues. It accepts the upload, but any time I attempt to apply it or crop it it simply shows a broken jpeg 'image' and nothing accepts / clears.

    Hey @juxtavarious and @fenrir_unchained.

     

    We're just going through some changes with the site at the moment and it seems to have created a problem with the profile images. We're working on fixing it though, so for now your profile pictures might just have to wait a little bit. Sorry about that.

     

    Hopefully they'll be 100% functional again soon though! ๐Ÿ˜Š 

  • Posted On: 02-04-18, 12:12 pm (EST) #6

    Profile picture still not uploading properly

    February 4, 2018, 12:12 pm

    It's okay, I know what I look like. Tech issues happen.

  • Posted On: 02-04-18, 4:45 pm (EST) #7

    Profile picture still not uploading properly

    February 4, 2018, 4:45 pm
    Posted by: Juxtavarious

    It's okay, I know what I look like. Tech issues happen.

    Thanks for your patience, it's a bonus that you know what you look like ๐Ÿ˜‹ haha.

Results 1 to 7 of 7
Page 1 of 1
Jump to page:
Jump To: